Forum address change

Heretic

New member
Jun 4, 2012
4,125
1
See whatyou did. Gord!

Shame!

*ringsl bell*

SHAME

Da bells the bells

I suspect its just some teethingproblems
 

Gord Lacey

Site Founder
Staff member
Feb 19, 2012
1,988
1
Yeah... I hope the host can set up the redirect properly. I confirmed with them that the links would redirect, not just the main domain, and they said it would, and then it doesn't. Grrr. I've got another support ticket in with them.

If they can't redirect each URL properly, then it would be better to redirect any 404 URL to the main domain.
 

Johni3w6

New member
Oct 31, 2012
792
0
[MENTION=1]Gord Lacey[/MENTION] I noticed this morning that the forum has switched from digitalpinballfans.com to digitalpinballfans.com. There is a redirect but this is only working from the top level URL, and not from any other URLs. I.e. http://www.digitalpinballfans.com redirects, but http://www.digitalpinballfans.com/content.php does not.

Also, I can't find the forum in Tapatalk. Is this going to be addressed?

Every time I click on a topic within Taptalk it comes back with Network Error.
 

Gord Lacey

Site Founder
Staff member
Feb 19, 2012
1,988
1
I think the forum will have to be set up again with Tapatalk. The trick right now is not to use Tapatalk.
 

Gord Lacey

Site Founder
Staff member
Feb 19, 2012
1,988
1
For those using Tapatalk, give it a shot now and see if it works. I set up the new domain, and updated the Tapatalk we had on the forum.
 

Gord Lacey

Site Founder
Staff member
Feb 19, 2012
1,988
1
I'm not sure how you set up Tapatalk on your end, but it's possible you may have to add the forum to the app again. It shows that it's configured properly here.
 

EldarOfSuburbia

New member
Feb 8, 2014
4,032
0
Found it! You need to unfollow Pinball Arcade Fans (press and hold to bring up the "Unfollow" option), then search for and follow "digitalpinballfans.com".

Sent from my SM-T710 using Tapatalk
 
Top