Table not working after 1.15 patch/update....


New member
May 1, 2013
As title says, White Water no longer works after the latest patch, as soon as you press "X" to go to the table the whole game freezes and I have to turn off my console, I tried re-downloading the whole game earlier today and every table that's out and it still does not work, so it has to be something the patch has messed up, not at all impressed.

Any of you having this same issue? I'm in the UK by the way.

Thank you!


New member
Apr 20, 2012
yeah 2.19 in US is doing the same supposedly switching to 720p will work

Wait... why is SKILL_SHOT banned??

Anyone know? He seemed pretty friendly and helpful on the forums.. perhaps I missed a fight or something.
Last edited:


Senior Pigeon
May 31, 2012
Did he get banned for asking this?? It's his last message and then *poof!* heh..

Has Farsight had any progress in diagnosing this bug?

Whatever got him banned was probably deleted by a mod. It must have been pretty good, and I'm sure he was warned before. They don't ban people on a whim. I like SS comments for the most part and he always had good game tips. Hopefully he will be allowed back at some point. I hate to see people banned.


New member
May 23, 2012
Did he get banned for asking this?? It's his last message and then *poof!* heh..

Has Farsight had any progress in diagnosing this bug?

Last I saw they haven't made any progress. Hate to say this but you're best asking on FB for updates on this. That's where you get the latest up to the minute info, if you can stomach all the ignorance.


New member
Apr 3, 2013
1 month bump... any news?

From Sir FlippyFloppy, in the PS3 megapatch thread:

- Did you finally succeed to fix the WW bug?

The White Water Bug has evaded us, however since all of the tables will have new Rez.files, were highly confident that with the new updated White Water, (completely different Rez file) will resolve the issue. We tried to recreate this problem by bringing in several of our own personal PS3s to recreate the bug but we were not able to reproduce the bug.


Crossed fingers.


New member
Jun 10, 2013

Cool. Thanks TannMan :)

I hope, the superpatch will be released sonn in EU. Just tried to play WW after a long time to find out, that it freezes my console. Nice to find out, that I am not alone with this problem but, and that annoys me: I paid for the game, but I cant play. grrrr

Members online

No members online now.

Members online

No members online now.

Latest posts

Latest posts